PHP.EE FOORUM   
Nimi:   Pass:   Mäleta mind! 
   Teemad | php.ee esilehele | registreeri | Märgi kõik teemad loetuks | #php.ee Skype vestlus | RSS
UUS TEEMA  OTSI  Lehekülgi: 1
küsimus jquery tundjale
Postitaja: jQuery 2013-03-19 21:25:40
kui on lehele pandud mitu jquery peal toimivat asja, mõni neist vanema versiooni ja mõni uuema peal töötav, kas jquery on nii loodud, et siis kui uuem ka olemas, võin ma vanema failid eemaldada?
üks asi 1.9 versiooniga ja teine 1.4 versiooniga. kas on mul vaja kindlasti hoida siis ka 1.4 ülevad?
RE: küsimus jquery tundjale
Postitaja: rtfm 2013-03-19 21:26:54
TSITEERITUD:
kui on lehele pandud mitu jquery peal toimivat asja, mõni neist vanema versiooni ja mõni uuema peal töötav, kas jquery on nii loodud, et siis kui uuem ka olemas, võin ma vanema failid eemaldada?
üks asi 1.9 versiooniga ja teine 1.4 versiooniga. kas on mul vaja kindlasti hoida siis ka 1.4 ülevad?


kasutatakse seda mis viimasena sisse laetakse.
RE: küsimus jquery tundjale
Postitaja: ise php 2013-03-19 21:52:59
Jah üldjuhul vanema asjaga tehtud toimivad ka uuema peal. Lae kõige uuem peale ja proovi, see kohe ju näha, kas töötab või mitte.
RE: küsimus jquery tundjale
Postitaja: jQuery 2013-03-20 11:47:57
TSITEERITUD:
Jah üldjuhul vanema asjaga tehtud toimivad ka uuema peal. Lae kõige uuem peale ja proovi, see kohe ju näha, kas töötab või mitte.
sel juhul: jquery-1.4.3.min ja jquery-1.9.1.min ei toimi, vanemaga pildid töötavad nagu vaja, uuega mitte. õnneks saan teha nii, et erinevatele lehtedele panna need ja nii saab toimima.
RE: küsimus jquery tundjale
Postitaja: asdfeeee 2013-03-20 13:04:18
jah osad funktsioonid on deprecated jne

Leheküljed: 1

©2002-2013 Martin Rebane & PHP.ee kaasautorid
  0.0786349773407